Solución a Error en la carga El código de versión del archivo APK debe ser superior, con IONIC 1

El error:

Al momento de subir nuestra APK a la Play console -> Todas las aplicaciones -> (Selecciona la APP que quieres actualizar) -> Administración de lanzamientos -> ADMINISTRAR VERSION DE PRODUCCION.

Nos aparece un apartado para subir la APK, al subirla me salio el Error “Error en la carga El código de versión del archivo APK debe ser superior”, quize actualizar el archivo del AndroidManifest que se genera en la carpeta Platforms, Android, luego volver a construir la version Release, pero, no me funciono, me arrojaba el mismo error.

 

La solucion:

Abrir el archivo config.xml que esta en el raiz del proyecto en Ionic v1, actualizar el apartado que dice

Una vez hecho esto, ahora si procedemos a construir la version Release, firmarle y optimizarla antes de volverla a subir en el apartado que mencione antes.

Los comandos son los siguientes, no olvides hacerlo en una consola abierta en modo administrador.

Ahora si vuelve a subirla y ya no tendrás ese problema.

 

 

 

,

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

This site uses Akismet to reduce spam. Learn how your comment data is processed.